Cirrus Insight Login Issue - Salesforce Outage
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted 5 months ago. May 20, 2019 - 12:08 UTC
Monitoring
Salesforce has restored administrators' access to all affected orgs. They are preparing a set of instructions for admins who may need guidance on how to manually restore those permissions. Further information can be found here: https://status.salesforce.com/. Some Cirrus Insight users may continue to see degraded performance until this procedure has been completed.
Posted 5 months ago. May 18, 2019 - 15:16 UTC
Update
Some Cirrus Insight users may continue to experience intermittent login and performance issues due to a Salesforce service disruption. See https://status.salesforce.com/ for further details. We will resolve this incident once we have received confirmation that the issue has been resolved from Salesforce. We apologize for any inconvenience.
Posted 5 months ago. May 18, 2019 - 02:41 UTC
Update
Some Cirrus Insight users may continue to experience intermittent login and performance issues due to a Salesforce service disruption. See https://status.salesforce.com/ for further details. We will resolve this incident once we have received confirmation that the issue has been resolved from Salesforce. We apologize for any inconvenience.
Posted 5 months ago. May 17, 2019 - 22:30 UTC
Identified
Cirrus Insight is currently experiencing intermittent login issues due to a Salesforce outage. See https://status.salesforce.com/ for further details. We will resolve this incident once we have received confirmation that the issue has been resolved from Salesforce. We apologize for any inconvenience.
Posted 5 months ago. May 17, 2019 - 18:51 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, Account Management Dashboard, Email Sync, Calendar Sync, Email Tracking, Book Meeting, Cirrus Insight for Google Calendar Tab, Flight Plans, and Attach.