Gmail Sender/Recipient showing as "No"
Incident Report for Cirrus Insight
Resolved
We have released a fix to the Sender/Recipient showing "No" for Gmail users.

If you are still seeing the "No" Issue, please refresh Cirrus Insight within the user's personal settings of Cirrus Insight in Gmail. You can access this by going to Settings (wrench icon) > Application > Account Information > Refresh Cirrus Insight.

If anyone still has any issues after those steps, please reach back out to Cirrus Insight Support.
Posted Mar 04, 2021 - 13:58 UTC
Identified
A subset of users in Gmail have reported an issue where the sender and recipient are being labeled as "No" when viewing an email. If you select the drop-down within the email it will list the sender and recipient correctly. This is not affecting Email Sync nor Add to Salesforce. We are working on deploying a solution in the near future.
Posted Mar 03, 2021 - 18:55 UTC
This incident affected: Cirrus Insight Gmail.