Gmail UI Issue
Incident Report for Cirrus Insight
Resolved
This issue has been resolved.

Thank you for your patience.
Posted Oct 18, 2023 - 22:31 UTC
Identified
We're receiving reports of a subset of Cirrus Insight users having issues with the upper tool bar ribbon being corrupted within the Gmail inbox. The Cirrus Insight Team is aware of the issue and actively working on a resolution.

Sync and calendar services are not effected. This is simply a UI issue within the Gmail inbox.
Posted Oct 18, 2023 - 17:25 UTC
This incident affected: Cirrus Insight Gmail.