Login Issues within Outlook

Incident Report for Cirrus Insight

Resolved

This issue has been verified to be resolved. Thank you for your patience.
Posted Jul 17, 2020 - 16:11 UTC

Monitoring

The Outlook log in issue has been addressed and corrected. We will continue to monitor the situation and update the status accordingly. Once again, we apologize for any inconvenience this may have caused.
Posted Jul 17, 2020 - 14:29 UTC

Investigating

We are currently receiving reports that some users are experiencing issues logging in via Outlook. We are investigating the issue and working towards a swift resolution. Apologies for the inconvenience.
Posted Jul 17, 2020 - 13:09 UTC
This incident affected: Cirrus Insight Outlook.