Red Errors Upon Loading Side Panel

Incident Report for Cirrus Insight

Resolved

This issue has been resolved. No further action should be required by any users.

Once again, our sincere apologies for the inconvenience.
Posted Dec 07, 2021 - 20:52 UTC

Monitoring

We have identified the issue related to errors being generated in our 2019 product and a fix has been deployed. Most Cirrus Insight users are beginning to see improved performance.

We will continue to monitor for issues and update accordingly.
Posted Dec 07, 2021 - 18:47 UTC

Identified

We have identified the cause of the error messages and are working towards a quick resolution.
Posted Dec 07, 2021 - 16:42 UTC

Update

We've established that Outlook users on our 2019 platform are affected by this issue as well.
Posted Dec 07, 2021 - 14:58 UTC

Investigating

We're currently investigating an issue within our 2019 product affecting the Gmail Side Panel. Upon attempting to load the panel, red errors will appear stating "There was an unexpected error. Please try again". We've also seen issues importing templates and initiating Flight Plans. In some instances, the panel will not fully load.

Our engineering team is working diligently on a solution to this issue. We apologize for the inconvenience.
Posted Dec 07, 2021 - 14:43 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, and Flight Plans.