Log In Issues With Cirrus Insight '19 Sidebar and Gmail
Incident Report for Cirrus Insight
Resolved
This issue has been resolved.
Posted May 02, 2023 - 18:50 UTC
Monitoring
A root cause has been identified and the issue corrected. The application is allowing users to log in without issue.

We will continue to monitor.
Posted May 02, 2023 - 16:27 UTC
Investigating
The Cirrus Insight Support and Engineering teams are receiving reports of users receiving intermittent error messages when attempting to access their Cirrus Insight '19 sidebar. The error message indicates that there is a problem signing in with your Salesforce account.

The Cirrus Insight team is following this closely and actively pursuing a resolution. We will continue to communicate updates as they are available. Sorry for any inconvenience.
Posted May 02, 2023 - 14:57 UTC
This incident affected: Cirrus Insight Gmail.