Cirrus Insight for Google Calendar Tab Missing
Incident Report for Cirrus Insight
Resolved
This incident has been resolved by the Cirrus Insight Engineering team. We apologize for the inconvenience.
Posted 2 months ago. May 16, 2019 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 16, 2019 - 15:25 UTC
Investigating
Cirrus Insight is currently experiencing a service disruption with our Cirrus Insight for Google Calendar feature. Users may notice the tab is missing, upon editing an event. Automated syncs are unaffected by this outage. Our Engineering team is working diligently to identify the root cause and implement a solution. We apologize for the inconvenience and will update this status as information becomes available.
Posted 2 months ago. May 16, 2019 - 13:26 UTC
This incident affected: Cirrus Insight for Google Calendar Tab.