Cirrus Insight and Google Calendar Event Creation Issue
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2019 - 23:50 UTC
Monitoring
A fix has been deployed to alleviate the Cirrus Insight and Google Calendar event creation issue. We're monitoring the results and will provide updates as they become available.
Posted 6 months ago. Mar 21, 2019 - 20:59 UTC
Identified
Engineering has identified the issue and is currently working towards a resolution. We apologize for the inconvenience and will update this status as information becomes available.
Posted 6 months ago. Mar 21, 2019 - 15:13 UTC
Investigating
Cirrus Insight is currently experiencing intermittent issues with our calendar features within Google. Upon creating or editing an event, we've found that the calendar will lock up. We're working diligently to find a swift resolution to this issue. We apologize for the inconvenience and will update this status as information becomes available.
Posted 6 months ago. Mar 21, 2019 - 13:25 UTC
This incident affected: Calendar Sync.