Cirrus Insight Google Calendar Tab not allowing Google Events to be created
Incident Report for Cirrus Insight
Resolved
The following issue has been resolved and fix implemented.

Issue #: CI-12443
Issue Description: Users are unable to create events in full screen mode or edit existing events with the CI for Google calendar tab enabled

NOTE: For this issue, refreshing Cirrus Insight (https://2019.cirrusinsight.com/support/gmail/how-do-i-refresh-cirrus-insight) and reloading the Gmail inbox as well as Google Calendar are required to receive the full update.

For any Org who may have disabled CI for Google Calendar in the Org Wide settings, that can now be re-enabled and the above steps taken.

Please reach out to our support team using the chat with us button on the bottom left of the page at www.cirrusinsight.com if you are still seeing this issue or have any questions.
Posted Nov 30, 2022 - 01:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 15:36 UTC
Update
Cirrus Insight 2019 Gmail users may have issues saving events in the Google Calendar if the Cirrus Insight Google Tab is enabled (Screenshot: https://a.cl.ly/GGuJxPBx).  Our engineering team is currently investigating the issue. 

The workaround is to disable the CI for Google Calendar Tab at the Org Level in the Cirrus Insight Dashboard (dashboard.cirrusinsight.com) (Screenshot: https://a.cl.ly/d5uyxroj). 

Users will need to refresh their Google Calendar Page after the change to ensure the Cirrus Insight Tab is not present in order to save events.

We will be sending further status updates. We apologize for the inconvenience.
Posted Nov 23, 2022 - 18:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 18:05 UTC
This incident affected: Cirrus Insight for Google Calendar Tab.