Azure Database Services Issue
Incident Report for Cirrus Insight
Resolved
We've confirmed with our contacts at Microsoft that the issue has been fully remedied. If you or your users find that there are ongoing issues please feel free to contact us at www.cirrusinsight.com.
Posted Oct 26, 2022 - 17:17 UTC
Monitoring
In the evening hours yesterday, the Cirrus Insight team began noticing issues and slow performance related to Buyer Signals. The team was able to confirm with Microsoft that they are experiencing issues with some of their Azure database services.
If you experience issues, please alert the Cirrus Insight team via a live chat at www.cirrusinsight.com. We will update this page as information is provided to us.
Posted Oct 26, 2022 - 14:01 UTC
This incident affected: Buyer Signals.