Google Calendar Outage
Incident Report for Cirrus Insight
Resolved
This incident has been resolved by Google and all services are operational within Cirrus Insight. No further action will be required. Thank you for your patience in this regard.
Posted 30 days ago. Jun 18, 2019 - 20:47 UTC
Monitoring
Google has implemented a fix for the calendar issues experienced earlier today. All Cirrus Insight features are now operational. We will continue to monitor the situation and apply updates here as required. Thank you for your patience in this regard.
Posted 30 days ago. Jun 18, 2019 - 18:09 UTC
Update
Google is currently experiencing an issue with their Calendar feature. Users are receiving a 404 Error upon accessing their calendar. As a result, Cirrus Insight users on the Google platform may see degraded performance. See https://www.google.com/appsstatus#hl=en-GB&v=status for more details. We will resolve this incident once we have received confirmation that the issue has been resolved from Google.
Posted 30 days ago. Jun 18, 2019 - 16:04 UTC
Identified
Google is currently experiencing an issue with their Calendar feature. Users are receiving a 404 Error upon accessing their calendar. As a result, Cirrus Insight users on the Google platform may see degraded performance. See https://www.google.com/appsstatus#hl=en-GB&v=status for more details. We will resolve this incident once we have received confirmation that the issue has been resolved from Google.
Posted 30 days ago. Jun 18, 2019 - 15:23 UTC
This incident affected: Calendar Sync, Book Meeting, and Cirrus Insight for Google Calendar Tab.