Cirrus Insight Outage
Incident Report for Cirrus Insight
Resolved
This incident has been resolved. Please reach out to Cirrus Insight Support at http://www.cirrusinsight.com if you experience any further issues with the application.

Thank you for your patience in this regard.
Posted Sep 05, 2019 - 20:55 UTC
Monitoring
A fix has been implemented by the Cirrus Insight Engineering Team, regarding the performance issues that some users experienced earlier today. We will continue to monitor and provide updates as required. If you continue to experience performance issues with the application, please reach out to our support team at http://www.cirrusinsight.com for further assistance.

Thank you for your continued usage of Cirrus Insight.
Posted Sep 05, 2019 - 18:16 UTC
Identified
The outstanding issue with the Cirrus Insight application has been identified and we're working towards a resolution across the board. At the current time, application response has improved, but some may still see degraded performance.

Thank you for your patience in this regard.
Posted Sep 05, 2019 - 15:54 UTC
Investigating
Cirrus Insight is currently experiencing issues with users being able to log in to the application. Users who are currently logged in may see error messages or components failing to fully populate. Please be assured that we're investigating the root of the problem and will continue to provide updates as information becomes available.
Posted Sep 05, 2019 - 15:35 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, Account Management Dashboard, Email Sync, Calendar Sync, Email Tracking, Book Meeting, Personal Scheduling Page, Cirrus Insight for Google Calendar Tab, Flight Plans, and Attach.io.