'19 Side Panel and Dashboard Issues
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 20:15 UTC
Monitoring
The service interruptions have been resolved and we’re seeing no further issues related to this incident within Cirrus Insight.

We will continue to monitor the status of this issue and update as required.
Posted Jun 10, 2021 - 18:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 17:26 UTC
Investigating
Cirrus Insight is experiencing issues impacting the Cirrus Insight '19 side panel and dashboard.

The team is working to determine a root cause and resolution. In the meantime, users may experience the following interruptions:
-Sidebar log in issues via Gmail
-Log in lag to the Cirrus Insight Dashboard
-Failed connection to Cirrus Insight error message upon accessing the side panel
Posted Jun 10, 2021 - 16:27 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, Account Management Dashboard, Email Sync, and Calendar Sync.