January 17, 2019
Incident Report for Cirrus Insight
Resolved
This incident has been resolved. Thank you for your patience.
Posted 2 months ago. Jan 17, 2019 - 21:04 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 2 months ago. Jan 17, 2019 - 18:19 UTC
Investigating
Cirrus Insight is currently experiencing intermittent errors with our Add to Salesforce feature. Due to the intermittent nature of the issue, it's recommended to retry sending the email in question. We're working diligently to find a swift resolution to this issue.
Posted 2 months ago. Jan 17, 2019 - 14:38 UTC
This incident affected: Cirrus Insight Gmail and Cirrus Insight Outlook.