Cirrus Insight Connectivity Issues

Incident Report for Cirrus Insight

Resolved

This incident has been resolved. Thank you for your patience in this regard.
Posted Dec 13, 2019 - 20:32 UTC

Monitoring

Due to a third party application issue, we are receiving reports that a small subset of users are experiencing intermittent connectivity issues. Symptoms include being unexpectedly logged out of Cirrus Insight, requiring logging in again. We will continue to monitor the situation and provide updates as they become available.
Posted Dec 13, 2019 - 19:15 UTC

Identified

Due to a third party application issue, we are receiving reports that a small subset of users are experiencing intermittent connectivity issues. Symptoms include being unexpectedly logged out of Cirrus Insight, requiring logging in again. We will continue to monitor the situation and provide updates as they become available.
Posted Dec 13, 2019 - 16:59 UTC
This incident affected: Cirrus Insight Gmail and Cirrus Insight Outlook.