Intermittent Dashboard and Side Panel Latency Issues
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 19:33 UTC
Monitoring
We've received reports of dashboard and side panel latency with our Cirrus Insight product. Services have since been restarted to alleviate these issues.

We are aware and will continue to monitor the situation. Thank you for your patience.
Posted Jan 25, 2024 - 19:36 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, and Account Management Dashboard.