Cirrus Insight for Google Calendar Issue
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 27, 2019 - 20:00 UTC
Monitoring
A fix has been deployed to alleviate the Cirrus Insight for Google Calendar tab issue. We're monitoring the results and will provide updates as they become available. We apologize for any inconvenience that this partial outage may have caused.
Posted 5 months ago. Feb 27, 2019 - 19:08 UTC
Identified
The root cause of the Cirrus Insight for Google Calendar issue has been identified. We're currently testing a patch to resolve the issue.
Posted 5 months ago. Feb 27, 2019 - 17:52 UTC
Investigating
Cirrus Insight is currently experiencing intermittent service issues with our Cirrus Insight for Google Calendar feature. Our Calendar Sync feature is still operational and may be used as a temporary workaround. Other platforms are not experiencing issues at this time. We apologize for the inconvenience and will update this status as information becomes available.
Posted 5 months ago. Feb 27, 2019 - 14:35 UTC
This incident affected: Cirrus Insight Gmail.