Salesforce Issue Processing Login Attempts
Incident Report for Cirrus Insight
Resolved
We've received notice that the Salesforce Authentication Services and exporting of Reports issue has been resolved by their internal Support Team. Please see here for further information and instructions: https://status.salesforce.com/

In the event that you experience further login issues, our support team is ready to help! You can contact us at www.cirrusinsight.com for assistance.
Posted 16 days ago. Aug 09, 2019 - 15:21 UTC
Update
We've received notice that the Salesforce Authentication Services and exporting of Reports issue has been resolved by their Support Team. Please see here for further information and instructions: https://status.salesforce.com/

Please rest assured knowing that although the all-clear has been issued by Salesforce, Cirrus Insight will continue to monitor the situation and provide updates as required. In the event that you experience further login issues, our support team is ready to help! You can contact us at www.cirrusinsight.com for assistance.
Posted 17 days ago. Aug 09, 2019 - 02:19 UTC
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Aug 08, 2019 - 20:31 UTC
Monitoring
Cirrus Insight is currently experiencing intermittent login errors due to an outstanding Salesforce issue processing login attempts. We will resolve this incident once we have received confirmation that the issue has been resolved from Salesforce. We apologize for any inconvenience and will provide updates as they become available.
Posted 17 days ago. Aug 08, 2019 - 20:31 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, Account Management Dashboard, Email Sync, Calendar Sync, Email Tracking, Book Meeting, Personal Scheduling Page, Cirrus Insight for Google Calendar Tab, Flight Plans, and Attach.