3rd Party Outage
Incident Report for Cirrus Insight
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 20:59 UTC
Monitoring
The service interruptions have been resolved and we're seeing no further issues related to this incident within Cirrus Insight.

We will continue to monitor the status of this issue and update as required.
Posted Jun 09, 2021 - 19:36 UTC
Update
Salesforce is experiencing service interruptions. Service interruptions with Salesforce could cause users to also experience less than optimal service with Cirrus Insight applications.

Our team is following the service outage closely and looking for ways to minimize interruptions for our customers.
Posted Jun 09, 2021 - 15:35 UTC
Identified
Salesforce is experiencing service interruptions. Service interruptions with Salesforce could cause users to also experience less than optimal service with Cirrus Insight applications.

Our team is following the service outage closely and looking for ways to minimize interruptions for our customers.
Posted Jun 09, 2021 - 15:34 UTC
This incident affected: Cirrus Insight Gmail, Cirrus Insight Outlook, Email Sync, Calendar Sync, Cirrus Insight for Google Calendar Tab, Flight Plans, and Attach.io.